Jump to content

Welcome, Guest!

Sign In or Create my Account to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.

Archived

This topic is now archived and is closed to further replies.

Weeters

Server Move - 4/8/2012

Recommended Posts

Update: Maintenance will be performed overnight tonight (So early morning hours of 4/21) which will resolve the DNS issues. Maintenance complete and we're back up and running on forums.tvnewstalk.net. If you experience any problems please email support at tvnewstalk dotnet.

 

We've moved TVNT onto a new server. There seems to be a problem with DNS so in the meantime we've rerouted everyone to a temporary subdomain of TVNewsStreams. This is expected to resolve itself in the next couple hours.

 

Please post any issues you may run into here.

 

 

It's possible Facebook and Twitter login will not work correctly until DNS updates and we are back on the TVNewsTalk.net domain.

Share this post


Link to post
Share on other sites
Guest Guest

I still can't log in.

Thought I might have forgotten my password but when I click on it,

it says sending to my email but never does. I haven't received anything in 3 tries.

 

If I keep trying to log in, it locks me out.

 

Anything you can do to help? Thanks

Share this post


Link to post
Share on other sites

I still can't log in.

Thought I might have forgotten my password but when I click on it,

it says sending to my email but never does. I haven't received anything in 3 tries.

 

If I keep trying to log in, it locks me out.

 

Anything you can do to help? Thanks

 

I tested email the other day and it worked fine. Have you checked your spam folder?

 

Still on the tvnewsstreams.net server.

 

Our DNS is set up strangely (and it's out of my control), so we'll be on TVNewsStreams until probably after this weekend, possibly earlier.

Share this post


Link to post
Share on other sites

It's a long story.

 

Everything should be back to normal this weekend sometime.

Share this post


Link to post
Share on other sites

I was wondering what was up. Malwarebytes keeps blocking the site and inicates it as malicious from time to time. Must be the DNS issues.

Share this post


Link to post
Share on other sites

First post updated.

 

I was wondering what was up. Malwarebytes keeps blocking the site and inicates it as malicious from time to time. Must be the DNS issues.

 

Could you post it here (or email it to support at tvnewstalk dotnet) if you get one of these messages again?

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using TVNewsTalk you agree to the Terms of Use and Privacy Policy.